This wiki is archived from 2021-09-05

Linux System Requirements

From Planetary Annihilation Titans & Classic PA Wiki
Jump to navigation Jump to search

Linux System Requirements

The specific minimum system requirements depend are slightly different for PA: Classic and PA: Titans. They also depend on playing on-line or off-line.

PA: Classic (no off-line play)

  • Operating System: Linux Ubuntu 12.04/13.04, Linux Mint 14 & 15 (64-bit only)
  • Processor: Intel Core 2 Duo, AMD Athlon X2 or better
  • Memory: 4 GB
  • Graphics: Nvidia GeForce GTS 250, AMD Radeon HD 4850, Intel HD Graphics 4000 or better (512 MB VRAM, OpenGL 3.2 or better)
  • Resolution: 1280x720
  • Hard Drive: 2 GB available
  • Network: 512 Kbps or faster broadband connection

PA: Classic (with off-line play)

  • Operating System: Linux Ubuntu 12.04/13.04, Linux Mint 14 & 15 (64-bit only)
  • Processor: Intel Quad Core, AMD Six Core, or better
  • Memory: 8 GB
  • Graphics: Nvidia GeForce GTS 250, AMD Radeon HD 4850, Intel HD Graphics 4000 or better (512 MB VRAM, OpenGL 3.2 or better)
  • Resolution: 1280x720
  • Hard Drive: 2 GB available

PA: Titans (with and without off-line play)

  • Operating System: Any Linux distribution supported by Steam (64-bit only)
  • Processor: Quad Core
  • Memory: 8 GB RAM
  • Graphics: 1 GB GPU RAM / OpenGL 3.2+
  • Hard Drive: 5 GB available space
  • Network: 512 Kbps or faster broadband connection

Recommended

Generally 12 GB RAM or more is recommended to guarantee smooth play. Especially when the systems get more and larger planets, the memory usage goes up.